Перейти к содержимому

Стиль сайта
Primary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Secondary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Squares Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Добро пожаловать на Pristavki.su - форум о приставках
ВЫ ПОПАЛИ НА ГЛАВНУЮ СТРАНИЦУ PRISTAVKI.SU. БУКВАЛЬНО 19 АПРЕЛЯ МЫ СМЕНИЛИ ДВИЖОК САЙТА И ПОИСКОВЫЕ СИСТЕМЫ ПОКА ЧТО НЕ ПРОИНДЕКСИРОВАЛИ СТРАНИЦЫ. ВЫ МОЖЕТЕ НАЙТИ ИНТЕРЕСУЮЩУЮ ВАС ТЕМУ В ПОИСКЕ ПО САЙТУ ИЛИ САМОСТОЯТЕЛЬНО В РАЗДЕЛАХ ФОРУМА.
Войти в аккаунт Зарегистрироваться
Фотография

x360run не моргает светодиод


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1
Semen9000

Semen9000

    Новичок

  • Пользователи
  • 6 сообщений

Здравствуйте, господа!

 

Требуется ваша помощь в установке freebot на xbox 360 E 250 Гб выпуска февраля 2014г. С чтением nand и записью Xell проблем не возникло, а вот дальше застрял. Подпаял чип, запускаю приставку с кнопки лотка - вентилятор крутится, светодиод на x360run не моргает, сигнала на ТВ нет (пробовал и HDMI, и композит). Через роутер подключиться к боксу так же не удалось. Диод моргает, только если помахать рукой возле проводов.

Пайку проверил неоднократно. Постфикс при установке пружинил, значит, в шар я попал. Пробовал запускать как с подключенным программатором (MTX SPI NAND Flasher v1.0), так и с отключенным. Глич перемещал по плате, с длиной проводов экспериментировал - результата нет.

Память в боксе - самсунг, серийник ЦП я не запомнил, если нужен - погляжу. Материнка - Corona v3.

 

Подскажите, в каком направлении копать, где я мог сфэйлить? Заранее благодрю за ответы.



#2
Konfl1kt

Konfl1kt

    over9000

  • Администраторы
  • 9 019 сообщений
Ну в 4 утра тебе мало кто ответит ) Давно я уже не фрибутю, но вроде как с 003 CPU там свои заморочки. Но опять таки почти год я уже этого не касаюсь...

Я в ЛС НЕ помогаю. Выбираем любую тему и спрашиваем. Я ОБЯЗАТЕЛЬНО отвечу.

Вместо спасибо есть кнопка 912Like.png
UserBar1.png


#3
виталий

виталий

    Ветеран

  • Пользователи
  • 625 сообщений

Постфикс при установке пружинил, значит, в шар я попал.

Что за чушь?После установки постфикса бери мультик и в режиме прозвонки диодов смотри падение напряжения,должно быть в пределах 300-400.Не моргает именно потому что в шар ты НЕ ПОПАЛ.Фото пайки приветствуется.


У меня конечно есть свое мнение,но хотелось бы выслушать и ошибочные)))

#4
Semen9000

Semen9000

    Новичок

  • Пользователи
  • 6 сообщений

Виталий, подобную "чушь" писал тов. Konfl1kt (ссылка на пост - http://pristavki.su/...ge-2#entry29207). Возможно, я его неправильно понял.

 

А для того, что бы прозвонить, провод от постфикса надо отпаивать? Если я его отпаиваю, то на землю эта точка не звонится. Если оставляю - показывает ок. 1200

 

Результаты замеров (фото)

Скрытый текст

Скрытый текст

 

Фото пайки, как и просили

 

Скрытый текст
Скрытый текст


#5
виталий

виталий

    Ветеран

  • Пользователи
  • 625 сообщений

Судя по показаниям мультика в шар ты не попал.


  • Semen9000 это нравится
У меня конечно есть свое мнение,но хотелось бы выслушать и ошибочные)))

#6
Semen9000

Semen9000

    Новичок

  • Пользователи
  • 6 сообщений
Так провод надо отпаивать перед замерами или нет?

#7
виталий

виталий

    Ветеран

  • Пользователи
  • 625 сообщений

Не надо отпаивать.Скажи а постфикс ты к кондерам пайкой крепил?


У меня конечно есть свое мнение,но хотелось бы выслушать и ошибочные)))

#8
Semen9000

Semen9000

    Новичок

  • Пользователи
  • 6 сообщений
Нет, не крепил. А надо? Постфикс переставил, теперь на землю звонится, мультик 500 показывает. Xell запустился, ключ я получил. Сейчас попру дальше) Спасибо за совет, Виталий!

#9
виталий

виталий

    Ветеран

  • Пользователи
  • 625 сообщений

Нет, не крепил. А надо?

Не надо.


У меня конечно есть свое мнение,но хотелось бы выслушать и ошибочные)))

#10
Semen9000

Semen9000

    Новичок

  • Пользователи
  • 6 сообщений

Понял, не буду)) Фрибут поставился, бокс стартует с 1-2 ресетов, это вроде норм. Спасибо за ответы!

 

Фото моего процессора, если кому интересно

Скрытый текст


#11
maxvas1981

maxvas1981

    Новичок

  • Пользователи
  • 1 сообщений

Ну вот у меня такая же проблема. Посфикс звонил,сопротивление показывает 410. соплей нет, провода в натяг,питание на модчип идет,замерял в включенном состоянии. xell пробовал разные и от ричи универсальные. Я вот думаю не повредил ли я резисторы к которып припаивается пост фикс когда его ставил.. Это может влиять на отсутствие резетов?

d9451191037et.jpg

2388fb79887bt.jpg



#12
виталий

виталий

    Ветеран

  • Пользователи
  • 625 сообщений

Постфикс паяется к кондерам,это не резисторы.На отсутствие ресетов,влияет отсутствие резюков R2C6,R2C7. :)


У меня конечно есть свое мнение,но хотелось бы выслушать и ошибочные)))