Перейти к содержимому

Стиль сайта
Primary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Secondary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Squares Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Добро пожаловать на Pristavki.su - форум о приставках
ВЫ ПОПАЛИ НА ГЛАВНУЮ СТРАНИЦУ PRISTAVKI.SU. БУКВАЛЬНО 19 АПРЕЛЯ МЫ СМЕНИЛИ ДВИЖОК САЙТА И ПОИСКОВЫЕ СИСТЕМЫ ПОКА ЧТО НЕ ПРОИНДЕКСИРОВАЛИ СТРАНИЦЫ. ВЫ МОЖЕТЕ НАЙТИ ИНТЕРЕСУЮЩУЮ ВАС ТЕМУ В ПОИСКЕ ПО САЙТУ ИЛИ САМОСТОЯТЕЛЬНО В РАЗДЕЛАХ ФОРУМА.
Войти в аккаунт Зарегистрироваться
Фотография

Столкнулся с проблемой на Lt 3.0

lt 3.0 gta5 farcry4 диск не поддерживается

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1
treps

treps

    Новичок

  • Пользователи
  • 1 сообщений

Проблема вот в чем.
Прошитый xbox 360 fat lt 3.0
Он суперски читает игры под lt 3.0 но когда я пытаюсь вставить gta5 или far cry4 (тоже lt 3.0)  он говорит что диск не поддерживается. 
Я поискал на форуме, о ничего нвятного не нашел. патчил образы, записывал сам, брал  в разных магазинах игры, закидывал на флэшку TU через horizon но ничего не помогает. 



#2
Natasha03

Natasha03

    Продвинутый пользователь

  • Пользователи
  • 40 сообщений

А интересно...  Когда версия дашборд ниже требуемых для игры, а прошивка подходящая (пусть LT+3.0), что пишет прошитый XBox ?



#3
Konfl1kt

Konfl1kt

    over9000

  • Администраторы
  • 9 019 сообщений

А интересно...  Когда версия дашборд ниже требуемых для игры, а прошивка подходящая (пусть LT+3.0), что пишет прошитый XBox ?

Предложит обновиться. На 3.0 вы можете это сделать.


Я в ЛС НЕ помогаю. Выбираем любую тему и спрашиваем. Я ОБЯЗАТЕЛЬНО отвечу.

Вместо спасибо есть кнопка 912Like.png
UserBar1.png